No carga las texturas



 
ÍndiceBuscarMiembrosRegistrarseConectarse
Conectarse
Nombre de Usuario:
Contraseña:
Entrar automáticamente en cada visita: 
:: Recuperar mi contraseña
¿DUDAS?
¿Quién está en línea?
En total hay 7 usuarios en línea: 1 Registrado, 0 Ocultos y 6 Invitados

Mr.VECTOR™

La mayor cantidad de usuarios en línea fue 117 el Mar Feb 20, 2018 6:54 am.
Estadísticas
Tenemos 26448 miembros registrados.
El último usuario registrado es suytre911

Nuestros miembros han publicado un total de 94028 mensajes en 11912 argumentos.
Mejores posteadores
DrEmuler
 
nelson_boss
 
Mr.VECTOR™
 
david flores
 
GabrielGantz
 
Sr. Belt
 
nob_saibot
 
RER
 
NEGAARMAX
 
PMCG
 
Últimos temas
Argumentos más vistos
MODS DE NEGAARMAX
MODS DE DR.EMULER
Como hacer mods de personajes, enemigos, armas, objetos [ILUSTRADO Y DETALLADO]
NEGAARMAX Cinemáticas Re-Make
100 MODS PARA SUS PERSONAJES
Leon Must Die Completo
139 MODS PARA LOS PERSONAJES
Actualizar Resident Evil 4 hasta la última versión
Parche optimizador - Quita la lentitud y el lag.
[MOD] Paquete texturas HD + Botones Wii, Wii Clasico, PS3, X-BOX-360 y Nintendo GameCube

Comparte | 
 

 No carga las texturas

Ver el tema anterior Ver el tema siguiente Ir abajo 
AutorMensaje
Kuroba





Mensajes : 9
Miembro desde : 28/10/2014

Rep : 3
Windows 7 Explorer


MensajeTema: No carga las texturas   Mar Nov 11, 2014 12:41 pm

Hola, de nuevo yo XD

Esta vez me surgio un problema respecto a las texturas que no se ven en el juego, a este modelo solo le reemplace el pelo y el color del mismo, pero todo quedo en blanco ahora... como ven aparte del color todo esta bien, ya lo pase por rig o matic, pase el PMD final a SMD para verlo con milkshape a ver si se veian las texturas y si estaban bien, los archivosa tga no estan comprimidos, hice lo mismo con el cuerpo, en fin he intentado varias cosas y nada, a ver si podrian ayudarme mostrandome mi error u.u

Volver arriba Ir abajo
Ver perfil de usuario
david flores

Moderador Global

avatar


Usuario dorado
Mensajes : 3323
Miembro desde : 05/06/2012

Rep : 1269
Windows 8.1 Chrome


MensajeTema: Re: No carga las texturas   Mar Nov 11, 2014 2:45 pm

Usa paintnet y las texturas tga deben estar convertidas a 32 bits, cuando lo guardas hay 2 opciones 32 & 24 , escoge la de 32 bits y SIN COMPRIMIR.
No está de más asegurarse de asignar bien las texturas y que estén en formato tga. Suerte good
cambia a resuelto el tema si te funciona.

_ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
|
Volver arriba Ir abajo
Ver perfil de usuario
Kuroba





Mensajes : 9
Miembro desde : 28/10/2014

Rep : 3
Windows 7 Explorer


MensajeTema: Re: No carga las texturas   Miér Nov 12, 2014 1:27 pm

si, las texturas estan guardadas en .tga a 32 bits sin comprimir, lo he hecho con photoshop, pero probare paintnet a ver, gracias
Volver arriba Ir abajo
Ver perfil de usuario
Contenido patrocinado





MensajeTema: Re: No carga las texturas   

Volver arriba Ir abajo
 
No carga las texturas
Ver el tema anterior Ver el tema siguiente Volver arriba 
Página 1 de 1.

Permisos de este foro:No puedes responder a temas en este foro.
Mundo Mod RE4 :: INICIO :: Soporte tecnico-
Cambiar a: