.: Mundo Mod RE4 :.

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

3 participantes

    -TEMA RESUELTO- Problema al asignar una textura

    GabrielGantz
    GabrielGantz
    Modder


    -TEMA RESUELTO- Problema al asignar una textura Empty
    Mensajes : 3177
    Miembro desde : 25/02/2013

    Rep : 1545
    Windows 7 Chrome

    -TEMA RESUELTO- Problema al asignar una textura Empty -TEMA RESUELTO- Problema al asignar una textura

    Mensaje por GabrielGantz Vie Mayo 01, 2015 9:36 pm

    Bueno, asi como dice el titulo, el problema es que hice un reemplazo para un cuchillo y la textura no queda :/

    Asi es como se ve:

    -TEMA RESUELTO- Problema al asignar una textura 10gy9p4

    y asi es como deberia quedar:

    -TEMA RESUELTO- Problema al asignar una textura 500px-Beam_Saber

    La textura esta en formato TGA,es solamente una y aun asi no la agarra, alguien sabria decirme como puedo solucionar eso -TEMA RESUELTO- Problema al asignar una textura Reflexion-gratte ?


    Última edición por GabrielGantz el Vie Mayo 01, 2015 10:11 pm, editado 1 vez


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    -TEMA RESUELTO- Problema al asignar una textura Tumblr_olkmztxapu1u788p1o6_r1_400
    nob_saibot
    nob_saibot


    -TEMA RESUELTO- Problema al asignar una textura Empty
    Mensajes : 2758
    Miembro desde : 26/12/2012

    Rep : 1012
    Windows 7 Firefox

    -TEMA RESUELTO- Problema al asignar una textura Empty Re: -TEMA RESUELTO- Problema al asignar una textura

    Mensaje por nob_saibot Vie Mayo 01, 2015 9:39 pm

    intentando crear mods eh ? no me digas 


    en la pestaña "materials" clickea la pestaña "assign"


    cuando lo convertis a .pmd y lo riggees acorfate de que el modelo este junto a la textura


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    -TEMA RESUELTO- Problema al asignar una textura Tumblr_lk8bzsiv7P1qeyke0o1_500

    MI CANAL DE YOUTUBE
    david flores
    david flores
    Administrador


    Usuario dorado
    Mensajes : 4026
    Miembro desde : 05/06/2012

    Rep : 1583
    Windows 8.1 Chrome

    -TEMA RESUELTO- Problema al asignar una textura Vip10

    -TEMA RESUELTO- Problema al asignar una textura Empty Re: -TEMA RESUELTO- Problema al asignar una textura

    Mensaje por david flores Vie Mayo 01, 2015 9:41 pm

    También puede ser esto :
    En el pain.net abre tu textura, guardalo en formato .tga a "32 bits y sin comprimir" , o en GIMP abrelo y exportalo a .tga sin comprimir.
    Espero te sirva Smile .


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    -TEMA RESUELTO- Problema al asignar una textura Blogger_logo2017 | -TEMA RESUELTO- Problema al asignar una textura Yt_logo2017
    GabrielGantz
    GabrielGantz
    Modder


    -TEMA RESUELTO- Problema al asignar una textura Empty
    Mensajes : 3177
    Miembro desde : 25/02/2013

    Rep : 1545
    Windows 7 Chrome

    -TEMA RESUELTO- Problema al asignar una textura Empty Re: -TEMA RESUELTO- Problema al asignar una textura

    Mensaje por GabrielGantz Vie Mayo 01, 2015 9:47 pm

    jejeje si saibot lo estoy intentando XD y me esta costando fuck

    David de hecho si eso ya lo hice pero nada, sigue igual sin cambios :/

    ...puede ser que sea un problema del modelo ?


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    -TEMA RESUELTO- Problema al asignar una textura Tumblr_olkmztxapu1u788p1o6_r1_400
    david flores
    david flores
    Administrador


    Usuario dorado
    Mensajes : 4026
    Miembro desde : 05/06/2012

    Rep : 1583
    Windows 8.1 Chrome

    -TEMA RESUELTO- Problema al asignar una textura Vip10

    -TEMA RESUELTO- Problema al asignar una textura Empty Re: -TEMA RESUELTO- Problema al asignar una textura

    Mensaje por david flores Vie Mayo 01, 2015 9:53 pm

    Otro motivo son los nombres de las texturas , es decir "()-""" no son recomendables, usa nombres de "a" a la "z" y del 0 al 9.
    Diana había comentado algo sobre eso, hace tiempo.


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    -TEMA RESUELTO- Problema al asignar una textura Blogger_logo2017 | -TEMA RESUELTO- Problema al asignar una textura Yt_logo2017

    Contenido patrocinado


    -TEMA RESUELTO- Problema al asignar una textura Empty Re: -TEMA RESUELTO- Problema al asignar una textura

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Vie Mayo 20, 2022 2:51 pm