.: Mundo Mod RE4 :.

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

3 participantes

    Problema con mi mod (RE4)

    GabrielGantz
    GabrielGantz
    Modder


    Problema con mi mod (RE4) - Página 2 Empty
    Mensajes : 3177
    Miembro desde : 25/02/2013

    Rep : 1545
    Windows 7 Chrome

    Problema con mi mod (RE4) - Página 2 Empty Re: Problema con mi mod (RE4)

    Mensaje por GabrielGantz Jue Oct 15, 2015 2:16 pm

    Es pl10

    Si queres podes hacerlo por Leon Mafia ya que a diferencia de los otros solo la cabeza de el se afecta,es decir no afecta a los demas


    velociraptor


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    Problema con mi mod (RE4) - Página 2 Tumblr_olkmztxapu1u788p1o6_r1_400
    DonKain
    DonKain


    Problema con mi mod (RE4) - Página 2 Empty
    Mensajes : 12
    Miembro desde : 26/02/2013

    Rep : 0
    Windows 7 Firefox

    Problema con mi mod (RE4) - Página 2 Empty Re: Problema con mi mod (RE4)

    Mensaje por DonKain Vie Oct 16, 2015 12:19 am

    Bien, intente hacer otro modelo 3d un poco más, creo yo, ligero. Separe el cuerpo y la cabeza y utilicé el rigg o matic en ambos y me quedo algo así:Problema con mi mod (RE4) - Página 2 Il9l48 Problema con mi mod (RE4) - Página 2 Vgh0m

    Por lo menos el cuerpo quedo en su lugar (a diferencia del primero que hice...)

    En fin, aquí que me salio mal?

    el modelo que utilicé
    david flores
    david flores
    Administrador


    Usuario dorado
    Mensajes : 4026
    Miembro desde : 05/06/2012

    Rep : 1583
    Windows 8.1 Chrome

    Problema con mi mod (RE4) - Página 2 Vip10

    Problema con mi mod (RE4) - Página 2 Empty Re: Problema con mi mod (RE4)

    Mensaje por david flores Vie Oct 16, 2015 10:42 am


    Asegurarse que las texturas estén en formato *.tga a 32bits (painnet) y asignadas correctamente.
    A veces suele uno confundirse XD.


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    Problema con mi mod (RE4) - Página 2 Blogger_logo2017 | Problema con mi mod (RE4) - Página 2 Yt_logo2017
    DonKain
    DonKain


    Problema con mi mod (RE4) - Página 2 Empty
    Mensajes : 12
    Miembro desde : 26/02/2013

    Rep : 0
    Windows 7 Firefox

    Problema con mi mod (RE4) - Página 2 Empty Re: Problema con mi mod (RE4)

    Mensaje por DonKain Vie Oct 16, 2015 12:13 pm

    David,

    Si las converti a tga ya que venian en un formato llamado DDS.
    david flores
    david flores
    Administrador


    Usuario dorado
    Mensajes : 4026
    Miembro desde : 05/06/2012

    Rep : 1583
    Windows 8.1 Chrome

    Problema con mi mod (RE4) - Página 2 Vip10

    Problema con mi mod (RE4) - Página 2 Empty Re: Problema con mi mod (RE4)

    Mensaje por david flores Vie Oct 16, 2015 8:06 pm

    No está demás decir que las texturas deben estar junto al mod good así como asegurarse que están bien asignadas, en milkshape en la parte de asignación de texturas, te dice que textura está asignada y que formato está.


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    Problema con mi mod (RE4) - Página 2 Blogger_logo2017 | Problema con mi mod (RE4) - Página 2 Yt_logo2017

    Contenido patrocinado


    Problema con mi mod (RE4) - Página 2 Empty Re: Problema con mi mod (RE4)

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Mar Mayo 17, 2022 9:05 am