no me aparecen las texturas ayuda

    EzioQ
    EzioQ

    no me aparecen las texturas ayuda Empty
    Mensajes : 9
    Miembro desde : 22/11/2015

    Rep : 0
    Windows 7 Chrome

    no me aparecen las texturas ayuda Empty no me aparecen las texturas ayuda

    Mensaje por EzioQ el Mar 19 Ene 2016 - 20:30

    Hola, me comunico a ustedes con el fin de poder encontrar una solucion a mi problema.
    Lo que sucede es que me e decidido a crear un mod, inicie descargando un modelo 3D de un personaje, despues lo abri con XNA lara (creo que ese es el nombre) para guardarlo en formato ".obj" delpues lo abri en el programa milkshape 3D con las opciones activadas : textured-Show Axis-draw backfaces. Despues note que algunas texturas no se podian usar por lo que decidi ocupar las texturas de otro modelo del mismo personaje encajaban bien despues lo exporte en Half LifeSDM con el milkshape despues para ver si quedo bien lo importe con Half LifeSDM ,e aqui el problema ,resulta que las texturas no aparecen
    pues si alguin sabe que tengo que hacer para que estas aparescan lo agradeceria mucho

    de antemano gracias
    Gersson Escorcia
    Gersson Escorcia

    no me aparecen las texturas ayuda Empty
    Mensajes : 340
    Miembro desde : 20/06/2014

    Rep : 145
    Windows 7 Chrome

    no me aparecen las texturas ayuda Empty Re: no me aparecen las texturas ayuda

    Mensaje por Gersson Escorcia el Mar 19 Ene 2016 - 22:29

    Es muy posible que tu problema sea muy similar al mio Smile , talves te puedas dar una idea pasandote por este link del post que ya había hecho hace algún tiempo con respecto a un caso muy similar al tuyo, espero y despejes tus dudas, saludos (+) Wink

    [Tienes que estar registrado y conectado para ver este vínculo]


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    The big Danger
    no me aparecen las texturas ayuda C09knd10
    Caution the Danger is here
    Mi canal en YouTube(canal de doblajes):YouTube
    nob_saibot
    nob_saibot

    no me aparecen las texturas ayuda Empty
    Mensajes : 2758
    Miembro desde : 26/12/2012

    Rep : 1000
    Windows 7 Firefox

    no me aparecen las texturas ayuda Empty Re: no me aparecen las texturas ayuda

    Mensaje por nob_saibot el Miér 20 Ene 2016 - 6:16

    le diste a el boton "assign" cuando pones la textura al modelo ?????


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    no me aparecen las texturas ayuda Tumblr_lk8bzsiv7P1qeyke0o1_500

    MI CANAL DE YOUTUBE
    EzioQ
    EzioQ

    no me aparecen las texturas ayuda Empty
    Mensajes : 9
    Miembro desde : 22/11/2015

    Rep : 0
    Windows 7 Chrome

    no me aparecen las texturas ayuda Empty Re: no me aparecen las texturas ayuda

    Mensaje por EzioQ el Miér 20 Ene 2016 - 11:12

    si le di al "assign" pero aaun asi no me aparecen
    david flores
    david flores
    Administrador

    Usuario dorado
    Mensajes : 3954
    Miembro desde : 05/06/2012

    Rep : 1508
    Windows 8.1 Chrome

    no me aparecen las texturas ayuda Vip10

    no me aparecen las texturas ayuda Empty Re: no me aparecen las texturas ayuda

    Mensaje por david flores el Miér 20 Ene 2016 - 13:26

    el formato de las texturas, deben ser en *.TGA a 32 bits en Painnet. Asegurarse completamente que están asignadas y cuando lo pruebes debe estar junto al mod.

    las texturas *.tga y el mod que debe estar en formato *.pmd


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    no me aparecen las texturas ayuda Blogger_logo2017 | no me aparecen las texturas ayuda Yt_logo2017

    Contenido patrocinado

    no me aparecen las texturas ayuda Empty Re: no me aparecen las texturas ayuda

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Miér 8 Abr 2020 - 20:21