.: Mundo Mod RE4 :.

¿Quieres reaccionar a este mensaje? Regístrate en el foro con unos pocos clics o inicia sesión para continuar.

2 participantes

    Ayuda con mis mods

    neil fisher
    neil fisher


    Ayuda con mis mods Empty
    Mensajes : 14
    Miembro desde : 18/06/2017

    Rep : 5
    Windows 8.1 Chrome

    Ayuda con mis mods Empty Ayuda con mis mods

    Mensaje por neil fisher Dom Jul 30, 2017 11:03 am

    Hola soy nuevo en esto de moddear RE4 y tengo un problema miren los mods cuando los paso a PMD Me salen sin texturas
    Pero en SMD tienen texturas
    Posibles preguntas
    ¿Renombraste las Texturas?
    Las renombre y las volvi a asignar pero nada
    Para aclarar al principio no las renombre y luego si
    ¿Que casillas marcaste en el PMD to SMD Converter?(Lo acortare como PTSC)
    Marque las casillas como vi en un tutorial pero nada
    Y luego las marque de todas las distintas combinaciones pero nada
    ¿Lo riggeaste?
    No se que tiene que ver pero si lo riggee o como se escriba.
    Por favor AYUDA
    Nota:Talves vea las respuestas la semana que viene (UN pesimo internet[Vivo en argentina{logica ¿no? XD}])
    asi que el 6/8/17 a las 22:30 vere las respuestas
    y si sabes de alguien que sepa una posible respuesta muestrale este post y si no tambien muestralo XD
    david flores
    david flores
    Administrador


    Usuario dorado
    Mensajes : 4026
    Miembro desde : 05/06/2012

    Rep : 1583
    Windows 8.1 Chrome

    Ayuda con mis mods Vip10

    Ayuda con mis mods Empty Re: Ayuda con mis mods

    Mensaje por david flores Dom Jul 30, 2017 11:40 am

    [Tienes que estar registrado y conectado para ver este vínculo] : Las texturas se trabajan en formato *.tga a 32 bits sin comprimir en Paintnet, ahora asignar de nuevo al modelo. Este es el error más común y el que más nos equivocamos XD. Si necesitas unos vídeos te dejo uno donde hago un arma : [Tienes que estar registrado y conectado para ver este vínculo]


    _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _ _
    Ayuda con mis mods Blogger_logo2017 | Ayuda con mis mods Yt_logo2017
    neil fisher
    neil fisher


    Ayuda con mis mods Empty
    Mensajes : 14
    Miembro desde : 18/06/2017

    Rep : 5
    Windows 8.1 Chrome

    Ayuda con mis mods Empty Re: Ayuda con mis mods

    Mensaje por neil fisher Jue Ago 03, 2017 8:34 pm

    Gracias ya vi tu video (y me lo descargue)
    el error que cometi fue que no estaban a 32 bits voy a intertarlo ahora
    despues te digo que paso

    Contenido patrocinado


    Ayuda con mis mods Empty Re: Ayuda con mis mods

    Mensaje por Contenido patrocinado


      Fecha y hora actual: Miér Mayo 18, 2022 4:11 am